The PHP versions PHP 5.6 and PHP 7.0 have reached EOL. We recommend that you update to a supported version of PHP. 

Learn more about supported versions.

We will still have these available but we highly suggest upgrading to at least 7.1.

The current suggested version now is 7.3 and 7.4 is becoming available shortly.



Sunday, November 24, 2019

« Back

Powered by WHMCompleteSolution